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Welcome
Many chapters have asked if there is an easier way to manage chapter financial 
information. Fortunately with the advent of the internet, there is. A number of years ago, 
Google released a free service called, Google Docs. 

Google Docs is a free online program that allows users to create documents, 
spreadsheets and presentations online and share them with others for collaboration. 
This allows chapter members to share information with others, collaborate on 
assignments, and save documents online for access at work or at home. In this tutorial 
we will focus on using the document portion of Google Docs. These same instructions 
can apply to the spreadsheet and presentation files as well.

In this tutorial you will learn how to:

1) Create a Google Account
2) Create a New Document
3) Save a New Document
4) Rename a New Document
5) Upload an Existing Document
6) Basic Editing
7) Tagging a Document
8) Collaborating and Sharing a Document
9) Revise and Add Comments to a Document
10)Publishing a Document
11)Copying a Document

Software Needed
- Any modern browser such as Internet Explorer, Firefox or Google Chrome
- An active working internet connection with the ability to access Google Docs URL.

Prerequisite Knowledge and Skills
Before beginning this tutorial, please make sure that you have a basic understanding on 
how to use a mouse and a keyboard.

Lesson 1: Creating a Google Account
In order to use Google Docs you will need to register for a Google account. If you 
already have one through Gmail then you can use the same login to access Google 
Docs. If you do not have a Gmail account you may want to consider signing up for one 
so you can also use the Gmail and Calendar feature within Google. Otherwise you can 
just sign up for a Google account with an email address of your choice and a password. 
(This type of account does not provide the use of Gmail.)

Note that while it's possible to view a document, spreadsheet or presentation without a 
Google Account (via an invitation), you'll need to create a Google Account to edit the 
document, spreadsheet or presentation, and to continue accessing Google Docs.



Activity 1: Signing up with Google
1. Go to http://docs.google.com. If you haven't already signed up for an account you 

should see the screen below.

2. If you already have a Google account type in your email and password to sign in. 
Otherwise click on the blue Get Started button to sign up with Google.

3. Fill in all of the required form fields to sign up for the account, read through the Terms 
of Service, and click on I Accept. Create My Account.

4. You will need to verify your email address you used to create the account by signing 
into it and clicking on the link that Google Docs sends you. By doing so you will be 
taken to a page that looks similar to the one below. Now you are ready to start 
creating, sharing and collaborating on documents.

Lesson 2: Creating and Working with a New Document
Now that you have created a Google account and are able to access Google Docs you 
can begin creating or adding documents to your account. In this lesson you will learn 
how to create a new document, save it, and rename it. You will also learn how to upload 
an existing document. We will be working with word processing files but the same steps 
can be utilized to create and upload spreadsheets and presentations.

http://docs.google.com/
http://docs.google.com/


Activity 1: Creating a New Document
1. Click on New on the Menu bar and select which type of file you would like to create. 

For the purposes of this tutorial we will be using the Document option.

2. Google Docs will open a new window that will allow you to create a word processed 
document.

Activity 2: Saving and Renaming a New Document
1. In order to save your document you just need to click on the Save button. (You can 

also use the Save and Close button if you are finished working with the document.)

2. You can also chose File on the Menu bar and then Save. In either case it will save 
the file using the text at the top of the document as the file name.

3. If you would like to rename your file you can go to File on the Menu bar and choose 
Rename.

4. Type in the new document name and click OK.

Activity 3: Uploading a Document
1. In order to upload an existing document you just need to click on the Upload button 

on the Menu bar.



2. Then you will need to click on the Browse button and find the document that you 
would like to upload.

3. The path to your document will appear in the form field next to the Browse button. If 
the file is not on your computer but can be accessed via the web you can also type in 
the URL in the second form field. The third form field allows you to change the name 
before uploading. When you have completed these steps you will click on the Upload 
File button.

4. Your file should now appear in your main window.

Lesson 3: Working with your Documents
Just like in common word processing applications such as Microsoft Word or 
WordPerfect, you can copy, paste, bold, underline, italicize, and many other editing 
options. Although your editing options are not as comprehensive as a paid for program 
such as Word, you should find most of what you will need to create and edit your 
documents. This lesson will take you through some of the features that are available.

Activity 1: Edit Menu
1. The Edit menu has many different options available. Most of the icons that are used 

should look familiar to you. For example the scissors icon represents the Cut feature 
and the clipboard icon represents the Paste feature. Take some time to familiarize 
yourself with the different options that are available.

Activity 2: Insert Menu
1. The Insert menu also provides you with some options of inserting many types of 

objects such as images, links, comments, and tables. Take some time to familiarize 
yourself with these different options.

Activity 3: Spell Check
1. Google Docs does have a Spell Check feature. It is located at the bottom right hand 

corner of your document. Click on the Check Spelling link and it will highlight the 
words it considers spelled incorrectly.

2. If you click on the word a menu will pop up with suggestions on the correct spelling of 
the word. Choose which is correct to make the change or type in a change on your 
own.



Activity 4: Creating Folders to Organize Documents
1. On your computer you probably have some sort of organization to storing your 

documents. This usually involves folders and sub folders. In Google Docs you have 
the same option for organizing your files. To create a new folder simply click on New 
on the Menu bar and choose Folder.

2. Your screen will change to show you the new folder. You can change the name by 
clicking on the words New Folder in the middle window. It will highlight the words and 
make them editable. Type in the new name.

3. You can also click on the Add Description/Status link just below the New Folder 
name and add a quick description of what is stored in that folder.

4. This is what it will look like after you have added a new name and description.



5. To place a document into a folder you will need to click on All Items in the left 
navigation menu to see all of your documents. Then choose the document you would 
like to move to a folder by checking the box next to it. Go to the Add to Folder button 
on the Menu bar and choose which folder you would like to add it to. You can do this 
for all your documents until you have them organized to your liking.

6. In the left navigation menu you will now see your folders listed and how many items 
are in each of the folders.

Lesson 4: Sharing, Collaborating and Publishing a 
Document
A wonderful feature of Google Docs is the ability to share your work with others. You 
have many options to do this. You can give access to a document where the viewers 
are only able to read the document and not make any changes. You can also give 
access to a document where people can collaborate with you by making changes. You 
will be able to see the changes that each person has made to your document. In this 
lesson you will learn how to share your document with others and publish the final 
version.

Please Note: In order to collaborate on a document the person you share the document 
with must have a Google Account. Otherwise they can only view the document

Activity 1: Sharing and Collaborating on a Document
1. Click on All Items in your left navigation menu to show all the items that you have in 

your Google Docs account. Select which one you would like to share with another 
person by clicking the checkbox in front of the document. Then click on the More 
Actions button on the Menu bar and select Share.



2. You have the option to invite others to be Collaborators or Viewers. Collaborators 
are able to view as well as edit any documents that you share using this option. 
Viewers are only able to view the document. They are not able to make any changes 
to the document. After selecting the Collaborator or Viewer option you will need to 
type in the email addresses of the people with whom you would like to share the 
document. Separate addresses with a comma. Then click on the Invite 
Collaborators/Viewers button.

Please note: If you'd like to allow Collaborators to add and delete other collaborators 
and/or viewers, select the checkbox next to Collaborators may invite others under 
Advanced permissions. Collaborators, once given this permission, can share the 
document by forwarding their invitation to others. To successfully add a mailing list, 
you must select the Invitations may be used by others checkbox (under Advanced 
permissions at the bottom of the screen). This allows all members of a group to 
access the document using this one invitation.

3. A window will pop up that will ask you to type in a message that will be emailed along 
with the invitation to access the document. Type in your message and click on the 
Send button. You have the option to CC yourself on the message by making sure the 
checkbox is selected next to CC me.

4. Anyone that receives the invitation can then click on the link within the message to 
begin viewing and/or editing the document. They will need to log in with their Google 
Account in order to edit if they are a collaborator.

Activity 2: Revising a Document
The chance to revise a document while working on it is very helpful to members of your 
chapter. Board members no longer have to wait for other members to email the most 
recent version before they get a chance to offer suggestions. Members can check in 
with other members work online and offer suggestions for revisions or provide ideas for 
further development while the document owner is in the writing process. Below are 
some ideas on how you can utilize the Revision feature in Google Docs.

1. Follow the above instructions on sharing a document. Be sure your chapter members 
include you as a collaborator on their documents so you are able to view and provide 
feedback during the writing process.

2. If you would like to to see who made what additions or changes to the document you 
need to click on the Revisions tab.

3. You should now see all of the revisions that have occurred to that document. You can 
also see who has collaborated on the document. By selecting a particular revision 
you can see what changes or additions that person made. Or by selecting two or 
more revisions you can compare them. 



4. If you would like to add comments to someoneʼs work you can do so without making 
edits to the document. Select the area that you would like to comment on and then go 
to the Insert menu and click on the Comments link. Then type in the comment you 
would like to leave. By doing this, the user can read your suggestion and determine 
whether or not to make a change. It will not directly change their document. When 
they publish their document as a web page, post it to their blog, or print it, the 
comments will disappear.

Activity 3: Publishing a Document
Publishing a document means that you will be making it available to anyone via the 
Internet. Google adds your document to the Google Index so that if someone does a 
search on the topic of your document it may be accessed.

1. To publish your document you need to click on the Publish tab on the upper right side 
of your screen after selecting which document you would like to publish. A screen like 
the one below will appear.

2. The Publishing tab allows you to publish to the Internet and will provide you with a 
URL. Or you can publish to your blog. You will need to set up your blog by clicking on 
the set up your blog site settings link. Choose which option by clicking on the 
Publish Document button or Post to Blog button. When choosing Publish 
Document a screen like the one below should appear. You can use the URL provided 
to share the document with others.

Lesson 5: Printing and Copying a Document
Once you have a final version of your document you may want to print it. Or perhaps 
you want to have a copy of the original document before others start collaborating on it. 
(Which you can also achieve through the revisions tab). This lesson will show you how 
to print your document and make a copy of it.

Activity 1: Printing a Document
1. To print the document open it and choose the Print link on the right hand upper 

corner between Preview and Email.



2. Another option is to click on the File button on the Menu bar and choose Print. 

3. If your document prints with the URL of the webpage and other unnecessary 
information follow the instructions below to fix this issue.

In Firefox for PC:
1. Choose File > Page Setup.
2. Select the Margins & Header/Footer tab.
3. Set the headers and footers at the bottom of the window to Blank.
4. Click OK.

In Firefox for Mac:
1. Choose File > Print.
2. In the window that appears, select the drop-down menu labeled Copies & Pages 

and choose Firefox.
3. At the bottom of this new window, make sure the options for Page headers and 

Page Footers (Left, Center, and Right) are set to Blank.
4. Click OK.

In Internet Explorer:
1. Choose File > Page Setup.
2. Delete the info that you see in the Header and Footer fields.
3. Click OK.

Activity 2: Copying a Document
1. To copy a document you will need to open the document and then choose File on the 

Menu bar and Copy.

2. A confirmation message will pop up. Click OK to continue.

3. The file should now be saved as "Copy of <Filename>

Wrap Up:
As you can see Google Doc is easy to use and very useful when needing to share 
documents with others. The opportunities to use this program in your chapter are 
endless. From Event Calendar Sharing to collaboration with another member on a 
particular topic, Google Docs opens the door to collaboration using technology. You may 
want to visit the Google Help Site for more information on how to use Google Docs.



Useful Links:
1. Google Docs Tour - http://www.google.com/google-d-s/tour1.html

2. Google Docs Support - http://docs.google.com/support/

3. YouTube - Google Docs Tutorial - http://www.youtube.com/watch?v=OBh8bMC7XEU

4. YouTube - Google DOcs in Plain English - http://www.youtube.com/watch?
v=eRqUE6IHTEA

5. Interactive Google Docs Tutorial - http://services.google.com/apps/resources/
overviews_breeze/DocsSpreadsheets/index.html

http://www.google.com/google-d-s/tour1.html
http://www.google.com/google-d-s/tour1.html
http://docs.google.com/support/
http://docs.google.com/support/
http://www.youtube.com/watch?v=OBh8bMC7XEU
http://www.youtube.com/watch?v=OBh8bMC7XEU
http://www.youtube.com/watch?v=eRqUE6IHTEA
http://www.youtube.com/watch?v=eRqUE6IHTEA
http://www.youtube.com/watch?v=eRqUE6IHTEA
http://www.youtube.com/watch?v=eRqUE6IHTEA
http://www.google.com/url?sa=t&source=web&cd=3&ved=0CC0QFjAC&url=http%3A%2F%2Fservices.google.com%2Fapps%2Fresources%2Foverviews_breeze%2FDocsSpreadsheets%2Findex.html&ei=U-taTfyDAYKBlAeHvoHzBg&usg=AFQjCNF-4EvVUuWOe5_pC5BdUugf-lavRQ&sig2=-IkOFcCx5ItFNG27R7VnSg
http://www.google.com/url?sa=t&source=web&cd=3&ved=0CC0QFjAC&url=http%3A%2F%2Fservices.google.com%2Fapps%2Fresources%2Foverviews_breeze%2FDocsSpreadsheets%2Findex.html&ei=U-taTfyDAYKBlAeHvoHzBg&usg=AFQjCNF-4EvVUuWOe5_pC5BdUugf-lavRQ&sig2=-IkOFcCx5ItFNG27R7VnSg
http://www.google.com/url?sa=t&source=web&cd=3&ved=0CC0QFjAC&url=http%3A%2F%2Fservices.google.com%2Fapps%2Fresources%2Foverviews_breeze%2FDocsSpreadsheets%2Findex.html&ei=U-taTfyDAYKBlAeHvoHzBg&usg=AFQjCNF-4EvVUuWOe5_pC5BdUugf-lavRQ&sig2=-IkOFcCx5ItFNG27R7VnSg
http://www.google.com/url?sa=t&source=web&cd=3&ved=0CC0QFjAC&url=http%3A%2F%2Fservices.google.com%2Fapps%2Fresources%2Foverviews_breeze%2FDocsSpreadsheets%2Findex.html&ei=U-taTfyDAYKBlAeHvoHzBg&usg=AFQjCNF-4EvVUuWOe5_pC5BdUugf-lavRQ&sig2=-IkOFcCx5ItFNG27R7VnSg

